Does Avid Support

?

Pro Tools

2024.6

Also supported: 2024.3.1, 2024.3, 2023.12.1 and 2023.12.
Also supported: 2024.2 and 2023.12.

Sibelius

2024.6

Also supported: 2024.3.1, 2024.3, 2023.11, 2023.8, 2023.6, 2023.5, 2023.3, 2023.2, 2022.12, 2022.10, 2022.9, 2022.7, 2022.5 and 2022.3.

Co-Install

Pro Tools 2024.6 + Media Composer 2024.2

Pro Tools 2024.6 + Media Composer 2023.12
Pro Tools 2024.3.1 + Media Composer 2024.2
Pro Tools 2024.3.1 + Media Composer 2023.12
Pro Tools 2024.3 + Media Composer 2024.2
Pro Tools 2024.3 + Media Composer 2023.12
Pro Tools 2023.12.1 + Media Composer 2023.12
Pro Tools 2023.12 + Media Composer 2023.12

EuCon

2023.11

Also supported: 2023.6, 2022.12.1, 2022.12, 2022.9, 2022.4, 2021.10.1, 2021.10, 2021.6.1 and 2021.6.
Your system is not supported by any (tracked) version of Pro Tools | First.